{"action":"Upgrade com.xuxueli:xxl-job to 2.3.0 or later.","affected":[{"fixed":"2.3.0","introduced":"0"}],"component":"com.xuxueli:xxl-job","cve_ids":["CVE-2020-23814"],"ecosystem":"Maven","epss":0.01434,"exploited":false,"fixed_versions":["2.3.0"],"ghsa_id":"GHSA-pqqj-299w-wf53","id":"tcs_01M5N97WQFFCXBBGWGX1JEFZ83","modified_at":"2024-12-07T05:40:13.046105Z","published_at":"2022-05-24T17:27:18Z","references":["https://osv.dev/vulnerability/GHSA-pqqj-299w-wf53","https://nvd.nist.gov/vuln/detail/CVE-2020-23814","https://github.com/xuxueli/xxl-job/issues/1866","https://github.com/xuxueli/xxl-job/commit/227628567354d3c156951009d683c6fec3006e0e","https://www.ccsq8.com/issues.html"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-pqqj-299w-wf53","url":"https://osv.dev/vulnerability/GHSA-pqqj-299w-wf53"}],"summary":"xxl-job Multiple cross-site scripting (XSS) vulnerabilities"}