{"action":"Upgrade evolution-data-server to 2.22.3-1 or later.","affected":[{"fixed":"2.22.3-1","introduced":"0"}],"component":"evolution-data-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.22.3-1"],"id":"tcs_01M5N97Y08AWNPF9VVSRXJAS34","modified_at":"2026-10-23T17:47:24.473850522Z","published_at":"2009-03-14T18:30:00.530Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-0587","https://security-tracker.debian.org/tracker/CVE-2009-0587"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-0587#Debian:14/evolution-data-server","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-0587"}],"summary":"Multiple integer overflows in Evolution Data Server (aka evolution-data-server) before 2.24.5 allow context-dependent attackers to execute arbitrary code via a long string that is converted to a base6"}