{"action":"Upgrade openssl to 0.9.8g-16 or later.","affected":[{"fixed":"0.9.8g-16","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.9.8g-16"],"id":"tcs_01M5N97Y4R8JF5Q4T4XSE0R7PC","modified_at":"2026-10-23T17:47:26.402218470Z","published_at":"2009-03-27T16:30:00.170Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-0590","https://security-tracker.debian.org/tracker/CVE-2009-0590"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-0590","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-0590"}],"summary":"The ASN1_STRING_print_ex function in OpenSSL before 0.9.8k allows remote attackers to cause a denial of service (invalid memory access and application crash) via vectors that trigger printing of a (1)"}