{"action":"Upgrade org.apache.hadoop:hadoop-client to 2.7.0 or later.","affected":[{"fixed":"2.7.0","introduced":"0"}],"component":"org.apache.hadoop:hadoop-client","cve_ids":["CVE-2017-3162"],"ecosystem":"Maven","epss":0.06423,"exploited":false,"fixed_versions":["2.7.0"],"ghsa_id":"GHSA-pr9x-qmp5-j3rr","id":"tcs_01M5N97Y80157WN9P056EKQJXZ","modified_at":"2023-11-08T03:59:20.588772Z","published_at":"2022-05-13T01:08:56Z","references":["https://osv.dev/vulnerability/GHSA-pr9x-qmp5-j3rr","https://nvd.nist.gov/vuln/detail/CVE-2017-3162","https://lists.apache.org/thread.html/r127f75748fcabc63bc5a1bec6885753eb9b2bed803b6ed7bd46f965b@%3Cuser.hadoop.apache.org%3E","https://lists.apache.org/thread.html/r66de86b9a608c1da70b2d27d765c11ec88edf6e5dd6f379ab33e072a@%3Cuser.flink.apache.org%3E","https://s.apache.org/k2ss","http://www.securityfocus.com/bid/98017"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"GHSA-pr9x-qmp5-j3rr","url":"https://osv.dev/vulnerability/GHSA-pr9x-qmp5-j3rr"}],"summary":"Improper Input Validation in Apache Hadoop"}