{"action":"Upgrade wireshark to 1.0.6-1 or later.","affected":[{"fixed":"1.0.6-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.6-1"],"id":"tcs_01M5N97ZGC2MYW8N7WXZ1E6B4K","modified_at":"2026-10-23T17:47:46.937558507Z","published_at":"2009-02-16T20:30:00.203Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-0599","https://security-tracker.debian.org/tracker/CVE-2009-0599"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-0599#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-0599"}],"summary":"Buffer overflow in wiretap/netscreen.c in Wireshark 0.99.7 through 1.0.5 allows user-assisted remote attackers to cause a denial of service (application crash) via a malformed NetScreen snoop file."}