{"action":"Upgrade wireshark to 1.0.6-1 or later.","affected":[{"fixed":"1.0.6-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.6-1"],"id":"tcs_01M5N97ZP6Q3M85MH3N7R3TDYQ","modified_at":"2026-10-23T17:47:48.922186452Z","published_at":"2009-02-16T20:30:03.093Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-0600","https://security-tracker.debian.org/tracker/CVE-2009-0600"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-0600","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-0600"}],"summary":"Wireshark 0.99.6 through 1.0.5 allows user-assisted remote attackers to cause a denial of service (application crash) via a crafted Tektronix K12 text capture file, as demonstrated by a file with exac"}