{"action":"Upgrade io.jenkins.plugins:cavisson-ns-nd-integration to 4.8.0.129 or later.","affected":[{"fixed":"4.8.0.129","introduced":"0"}],"component":"io.jenkins.plugins:cavisson-ns-nd-integration","cve_ids":["CVE-2022-34191"],"ecosystem":"Maven","epss":0.00656,"exploited":false,"fixed_versions":["4.8.0.129"],"ghsa_id":"GHSA-pv38-mqpp-v72h","id":"tcs_01M5N980DG404F6WWFP835HED6","modified_at":"2023-11-08T04:09:43.347118Z","published_at":"2022-06-24T00:00:31Z","references":["https://osv.dev/vulnerability/GHSA-pv38-mqpp-v72h","https://nvd.nist.gov/vuln/detail/CVE-2022-34191","https://github.com/jenkinsci/cavisson-ns-nd-integration-plugin/commit/5b6dc5957edc3eff1b7ef2c3b52264524161b734","https://github.com/jenkinsci/cavisson-ns-nd-integration-plugin/commit/6321f09aa9518eeeaeaa2f81182e1eae079dbdf2","https://github.com/jenkinsci/cavisson-ns-nd-integration-plugin","https://www.jenkins.io/security/advisory/2022-06-22/#SECURITY-2784"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"GHSA-pv38-mqpp-v72h","url":"https://osv.dev/vulnerability/GHSA-pv38-mqpp-v72h"}],"summary":"Cross-site Scripting in Jenkins NS-ND Integration Performance Publisher Plugin"}