{"action":"Upgrade mediawiki to 1:1.14.0-1 or later.","affected":[{"fixed":"1:1.14.0-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.14.0-1"],"id":"tcs_01M5N98598T2AS2F94WCDT7QNY","modified_at":"2026-10-23T17:47:44.169226387Z","published_at":"2009-02-25T20:30:02.483Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-0737","https://security-tracker.debian.org/tracker/CVE-2009-0737"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-0737#Debian:14/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-0737"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in the web-based installer (config/index.php) in MediaWiki 1.6 before 1.6.12, 1.12 before 1.12.4, and 1.13 before 1.13.4, when the installer is in a"}