{"action":"Upgrade yaws to 1.80-1 or later.","affected":[{"fixed":"1.80-1","introduced":"0"}],"component":"yaws","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.80-1"],"id":"tcs_01M5N9862C29RF01FCXCZK7F4N","modified_at":"2026-10-23T17:47:50.149691355Z","published_at":"2009-03-02T22:30:00.250Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-0751","https://security-tracker.debian.org/tracker/CVE-2009-0751"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-0751#Debian:13/yaws","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-0751"}],"summary":"Yaws before 1.80 allows remote attackers to cause a denial of service (memory consumption and crash) via a request with a large number of headers."}