{"action":"Upgrade poppler to 0.10.6-1 or later.","affected":[{"fixed":"0.10.6-1","introduced":"0"}],"component":"poppler","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.10.6-1"],"id":"tcs_01M5N986H1E6ZB3KCQ73SC3TM9","modified_at":"2026-10-23T17:47:34.552824536Z","published_at":"2009-03-03T16:30:05.250Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-0755","https://security-tracker.debian.org/tracker/CVE-2009-0755"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-0755#Debian:13/poppler","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-0755"}],"summary":"The FormWidgetChoice::loadDefaults function in Poppler before 0.10.4 allows remote attackers to cause a denial of service (crash) via a PDF file with an invalid Form Opt entry."}