{"action":"Upgrade poppler to 0.10.6-1 or later.","affected":[{"fixed":"0.10.6-1","introduced":"0"}],"component":"poppler","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.10.6-1"],"id":"tcs_01M5N986TSRSQ3MFN6WTMXZ3ZS","modified_at":"2026-10-23T17:47:29.251652841Z","published_at":"2009-03-03T16:30:05.267Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-0756","https://security-tracker.debian.org/tracker/CVE-2009-0756"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-0756","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-0756"}],"summary":"The JBIG2Stream::readSymbolDictSeg function in Poppler before 0.10.4 allows remote attackers to cause a denial of service (crash) via a PDF file that triggers a parsing error, which is not properly ha"}