{"action":"Upgrade org.jenkins-ci.plugins:translation to 1.16 or later.","affected":[{"fixed":"1.16","introduced":"0"}],"component":"org.jenkins-ci.plugins:translation","cve_ids":["CVE-2018-1000014"],"ecosystem":"Maven","epss":0.00832,"exploited":false,"fixed_versions":["1.16"],"ghsa_id":"GHSA-pwvj-6phx-qv8c","id":"tcs_01M5N987CTT9J74J0Q8NSNA5H0","modified_at":"2024-02-18T05:31:07.840294Z","published_at":"2022-05-14T03:45:49Z","references":["https://osv.dev/vulnerability/GHSA-pwvj-6phx-qv8c","https://nvd.nist.gov/vuln/detail/CVE-2018-1000014","https://jenkins.io/security/advisory/2018-01-22","http://www.securityfocus.com/bid/102809"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-pwvj-6phx-qv8c","url":"https://osv.dev/vulnerability/GHSA-pwvj-6phx-qv8c"}],"summary":"CSRF vulnerability in Jenkins Translation Assistance plugin"}