{"action":"Upgrade strongswan to 4.2.14-1 or later.","affected":[{"fixed":"4.2.14-1","introduced":"0"}],"component":"strongswan","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.2.14-1"],"id":"tcs_01M5N988RMA2TFEWNW8VPF03GY","modified_at":"2026-10-23T17:47:40.028553047Z","published_at":"2009-04-01T10:30:00.267Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-0790","https://security-tracker.debian.org/tracker/CVE-2009-0790"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-0790#Debian:13/strongswan","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-0790"}],"summary":"The pluto IKE daemon in Openswan and Strongswan IPsec 2.6 before 2.6.21 and 2.4 before 2.4.14, and Strongswan 4.2 before 4.2.14 and 2.8 before 2.8.9, allows remote attackers to cause a denial of servi"}