{"action":"Upgrade org.jenkins-ci.plugins:synopsys-coverity to 3.0.3 or later.","affected":[{"fixed":"3.0.3","introduced":"0"}],"component":"org.jenkins-ci.plugins:synopsys-coverity","cve_ids":["CVE-2023-23847"],"ecosystem":"Maven","epss":0.00357,"exploited":false,"fixed_versions":["3.0.3"],"ghsa_id":"GHSA-px6v-6jhf-j46r","id":"tcs_01M5N98940J8744VV6ZX2VR89B","modified_at":"2024-02-16T07:58:38.198998Z","published_at":"2023-02-15T21:30:30Z","references":["https://osv.dev/vulnerability/GHSA-px6v-6jhf-j46r","https://nvd.nist.gov/vuln/detail/CVE-2023-23847","https://community.synopsys.com/s/article/SIG-Product-Security-Advisory-Multiple-CVEs-affecting-Coverity-Jenkins-Plugin","https://www.jenkins.io/security/advisory/2023-02-15/#SECURITY-2793%20(2)"],"severity":{"label":"low","score":3.5},"sources":[{"source":"osv","source_id":"GHSA-px6v-6jhf-j46r","url":"https://osv.dev/vulnerability/GHSA-px6v-6jhf-j46r"}],"summary":"CSRF vulnerability in Synopsys Jenkins Coverity Plugin"}