{"action":"Upgrade org.apache.openmeetings:openmeetings-parent to 3.3.0 or later.","affected":[{"fixed":"3.3.0","introduced":"3.2.0"}],"component":"org.apache.openmeetings:openmeetings-parent","cve_ids":["CVE-2017-7663"],"ecosystem":"Maven","epss":0.02666,"exploited":false,"fixed_versions":["3.3.0"],"ghsa_id":"GHSA-pxj9-mw96-q634","id":"tcs_01M5N98APYAQX372D8A73H75Z5","modified_at":"2023-11-08T03:59:25.718824Z","published_at":"2022-05-17T02:28:11Z","references":["https://osv.dev/vulnerability/GHSA-pxj9-mw96-q634","https://nvd.nist.gov/vuln/detail/CVE-2017-7663","https://github.com/apache/openmeetings","http://markmail.org/message/aka2z2dq7icfw2p2","http://www.securityfocus.com/bid/99577"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-pxj9-mw96-q634","url":"https://osv.dev/vulnerability/GHSA-pxj9-mw96-q634"}],"summary":"Apache OpenMeetings Cross-site Scripting vulnerability"}