{"action":"Upgrade acpid to 1.0.10-1 or later.","affected":[{"fixed":"1.0.10-1","introduced":"0"}],"component":"acpid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.10-1"],"id":"tcs_01M5N98AV70H32NN6Y2B8VR1HM","modified_at":"2026-10-23T17:47:25.081792775Z","published_at":"2009-04-24T15:30:00.250Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-0798","https://security-tracker.debian.org/tracker/CVE-2009-0798"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-0798","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-0798"}],"summary":"ACPI Event Daemon (acpid) before 1.0.10 allows remote attackers to cause a denial of service (CPU consumption and connectivity loss) by opening a large number of UNIX sockets without closing them, whi"}