{"action":"Upgrade xen to 4.6.6-r2 or later.","affected":[{"fixed":"4.6.6-r2","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.4","exploited":false,"fixed_versions":["4.6.6-r2"],"id":"tcs_01M5N98AW7MTSXPBYBSVQV07W3","modified_at":"2026-06-15T18:18:06.789376438Z","published_at":"2017-10-18T08:29:00.373Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-15589","https://security.alpinelinux.org/vuln/CVE-2017-15589"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-15589#Alpine:v3.4/xen","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-15589"}],"summary":"An issue was discovered in Xen through 4.9.x allowing x86 HVM guest OS users to obtain sensitive information from the host OS (or an arbitrary guest OS) because intercepted I/O operations can cause a"}