{"action":"Upgrade org.grails.plugins:fields to 2.2.8 or later.","affected":[{"fixed":"2.2.8","introduced":"0"}],"component":"org.grails.plugins:fields","cve_ids":["CVE-2018-1000529"],"ecosystem":"Maven","epss":0.01138,"exploited":false,"fixed_versions":["2.2.8"],"ghsa_id":"GHSA-q25j-gcmv-5qpp","id":"tcs_01M5N98BJNM12KQA9ZCJBAX0A5","modified_at":"2024-11-18T18:32:30.822864Z","published_at":"2018-10-19T16:46:01Z","references":["https://osv.dev/vulnerability/GHSA-q25j-gcmv-5qpp","https://nvd.nist.gov/vuln/detail/CVE-2018-1000529","https://github.com/grails-fields-plugin/grails-fields/issues/278","https://github.com/advisories/GHSA-q25j-gcmv-5qpp","https://github.com/grails-fields-plugin/grails-fields","https://github.com/martinfrancois/CVE-2018-1000529"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-q25j-gcmv-5qpp","url":"https://osv.dev/vulnerability/GHSA-q25j-gcmv-5qpp"}],"summary":"Stored Cross Site Scripting in Grails Fields Plugin"}