{"action":"Upgrade poppler to 0.10.6-1 or later.","affected":[{"fixed":"0.10.6-1","introduced":"0"}],"component":"poppler","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.10.6-1"],"id":"tcs_01M5N98BJX968RMP910Z9J6D8W","modified_at":"2026-10-23T17:47:42.912676194Z","published_at":"2009-04-23T17:30:01.703Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-0799","https://security-tracker.debian.org/tracker/CVE-2009-0799"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-0799#Debian:14/poppler","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-0799"}],"summary":"The JBIG2 decoder in Xpdf 3.02pl2 and earlier, CUPS 1.3.9 and earlier, Poppler before 0.10.6, and other products allows remote attackers to cause a denial of service (crash) via a crafted PDF file tha"}