{"action":"Upgrade org.grails:grails-core to 3.3.6 or later.","affected":[{"fixed":"3.3.6","introduced":"0"}],"component":"org.grails:grails-core","cve_ids":["CVE-2018-1000529"],"ecosystem":"Maven","epss":0.01156,"exploited":false,"fixed_versions":["3.3.6"],"ghsa_id":"GHSA-q25j-gcmv-5qpp","id":"tcs_01M5N98BPJBM930XRFSW550229","modified_at":"2024-11-18T18:32:30.822864Z","published_at":"2018-10-19T16:46:01Z","references":["https://osv.dev/vulnerability/GHSA-q25j-gcmv-5qpp","https://nvd.nist.gov/vuln/detail/CVE-2018-1000529","https://github.com/grails-fields-plugin/grails-fields/issues/278","https://github.com/advisories/GHSA-q25j-gcmv-5qpp","https://github.com/grails-fields-plugin/grails-fields","https://github.com/martinfrancois/CVE-2018-1000529"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-q25j-gcmv-5qpp#Maven/org.grails:grails-core","url":"https://osv.dev/vulnerability/GHSA-q25j-gcmv-5qpp"}],"summary":"Stored Cross Site Scripting in Grails Fields Plugin"}