{"action":"Upgrade xen to 4.8.2-r3 or later.","affected":[{"fixed":"4.8.2-r3","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.6","exploited":false,"fixed_versions":["4.8.2-r3"],"id":"tcs_01M5N98FEKN3HZRTSZ1GM65MK9","modified_at":"2026-06-15T18:24:25.998077328Z","published_at":"2017-10-18T08:29:00.450Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-15591","https://security.alpinelinux.org/vuln/CVE-2017-15591"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-15591#Alpine:v3.6/xen","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-15591"}],"summary":"An issue was discovered in Xen 4.5.x through 4.9.x allowing attackers (who control a stub domain kernel or tool stack) to cause a denial of service (host OS crash) because of a missing comparison (of"}