{"action":"Upgrade krb5 to 1.6.dfsg.4~beta1-13 or later.","affected":[{"fixed":"1.6.dfsg.4~beta1-13","introduced":"0"}],"component":"krb5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.6.dfsg.4~beta1-13"],"id":"tcs_01M5N98HAJK317HPH0T7CNJ19W","modified_at":"2026-10-23T17:47:36.315432965Z","published_at":"2009-03-27T16:30:02.157Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-0845","https://security-tracker.debian.org/tracker/CVE-2009-0845"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-0845#Debian:13/krb5","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-0845"}],"summary":"The spnego_gss_accept_sec_context function in lib/gssapi/spnego/spnego_mech.c in MIT Kerberos 5 (aka krb5) 1.5 through 1.6.3, when SPNEGO is used, allows remote attackers to cause a denial of service"}