{"action":"Upgrade org.jeecgframework.boot:jeecg-boot-base to 3.1.0 or later.","affected":[{"fixed":"3.1.0","introduced":"0"}],"component":"org.jeecgframework.boot:jeecg-boot-base","cve_ids":["CVE-2021-44585"],"ecosystem":"Maven","epss":0.00907,"exploited":false,"fixed_versions":["3.1.0"],"ghsa_id":"GHSA-q448-6c3m-cxmj","id":"tcs_01M5N98JV9N91CAYRFYMZ6SXG9","modified_at":"2023-11-08T04:07:17.659342Z","published_at":"2022-03-11T00:01:59Z","references":["https://osv.dev/vulnerability/GHSA-q448-6c3m-cxmj","https://nvd.nist.gov/vuln/detail/CVE-2021-44585","https://github.com/jeecgboot/jeecg-boot/issues/3223","https://github.com/jeecgboot/jeecg-boot/commit/dbba190980fe44ab5377703dc1a9487806ee2a91","https://github.com/jeecgboot/jeecg-boot"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-q448-6c3m-cxmj","url":"https://osv.dev/vulnerability/GHSA-q448-6c3m-cxmj"}],"summary":"Cross-site Scripting in jeecg-boot"}