{"action":"Upgrade org.jvnet.hudson.plugins:warnings to 5.0.2 or later.","affected":[{"fixed":"5.0.2","introduced":"0"}],"component":"org.jvnet.hudson.plugins:warnings","cve_ids":["CVE-2020-2280"],"ecosystem":"Maven","epss":0.01082,"exploited":false,"fixed_versions":["5.0.2"],"ghsa_id":"GHSA-q564-vvx8-9388","id":"tcs_01M5N98Q77Y4HHF9QD3W3AWFBM","modified_at":"2024-02-16T08:06:36.513973Z","published_at":"2022-05-24T17:29:16Z","references":["https://osv.dev/vulnerability/GHSA-q564-vvx8-9388","https://nvd.nist.gov/vuln/detail/CVE-2020-2280","https://github.com/jenkinsci/warnings-plugin","https://www.jenkins.io/security/advisory/2020-09-23/#SECURITY-2042","http://www.openwall.com/lists/oss-security/2020/09/23/1"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-q564-vvx8-9388","url":"https://osv.dev/vulnerability/GHSA-q564-vvx8-9388"}],"summary":"CSRF vulnerability in Jenkins warnings Plugin allows remote code execution"}