{"action":"Upgrade org.jenkins-ci.main:jenkins-core to 1.502 or later.","affected":[{"fixed":"1.502","introduced":"0"}],"component":"org.jenkins-ci.main:jenkins-core","cve_ids":["CVE-2013-0328"],"ecosystem":"Maven","epss":0.01239,"exploited":false,"fixed_versions":["1.502"],"ghsa_id":"GHSA-q5f8-fxrx-pw6f","id":"tcs_01M5N98R0JHWMHXV8Y8CEH42XZ","modified_at":"2024-12-05T05:42:55.474853Z","published_at":"2022-05-05T02:48:48Z","references":["https://osv.dev/vulnerability/GHSA-q5f8-fxrx-pw6f","https://nvd.nist.gov/vuln/detail/CVE-2013-0328","https://access.redhat.com/security/cve/CVE-2013-0328","https://bugzilla.redhat.com/show_bug.cgi?id=914876","https://wiki.jenkins-ci.org/display/SECURITY/Jenkins+Security+Advisory+2013-02-16","http://rhn.redhat.com/errata/RHSA-2013-0638.html","http://www.openwall.com/lists/oss-security/2013/02/21/7"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-q5f8-fxrx-pw6f","url":"https://osv.dev/vulnerability/GHSA-q5f8-fxrx-pw6f"}],"summary":"Jenkins subject to Cross-site Scripting"}