{"action":"Upgrade org.apache.qpid:qpid-broker-plugins-amqp-0-8-protocol to 6.0.3 or later.","affected":[{"fixed":"6.0.3","introduced":"0"}],"component":"org.apache.qpid:qpid-broker-plugins-amqp-0-8-protocol","cve_ids":["CVE-2016-4432"],"ecosystem":"Maven","epss":0.08919,"exploited":false,"fixed_versions":["6.0.3"],"ghsa_id":"GHSA-q66c-h853-gqw2","id":"tcs_01M5N98TMNPB9SH8C8QBZ4FBHB","modified_at":"2023-11-08T03:58:28.625010Z","published_at":"2018-10-16T19:49:48Z","references":["https://osv.dev/vulnerability/GHSA-q66c-h853-gqw2","https://nvd.nist.gov/vuln/detail/CVE-2016-4432","https://github.com/apache/qpid-broker-j","https://issues.apache.org/jira/browse/QPID-7257","https://svn.apache.org/viewvc?view=revision&revision=1743161","https://svn.apache.org/viewvc?view=revision&revision=1743393","http://mail-archives.apache.org/mod_mbox/qpid-users/201605.mbox/%3CCAFEMS4tXDKYxKVMmU0zTb_7uzduoUS4_RePnUwz1tj%2BGQLNw5Q%40mail.gmail.com%3E","http://packetstormsecurity.com/files/137216/Apache-Qpid-Java-Broker-6.0.2-Authentication-Bypass.html"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"GHSA-q66c-h853-gqw2","url":"https://osv.dev/vulnerability/GHSA-q66c-h853-gqw2"}],"summary":"AMQP 0-8, 0-9, 0-91, and 0-10 connection handling in Apache Qpid Java before 6.0.3 might allow remote attackers to bypass authentication"}