{"action":"Upgrade xpdf to 3.02-1.4+lenny1 or later.","affected":[{"fixed":"3.02-1.4+lenny1","introduced":"0"}],"component":"xpdf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.02-1.4+lenny1"],"id":"tcs_01M5N98X0KBA01YA2ZXA7K547N","modified_at":"2026-10-23T17:47:27.609003289Z","published_at":"2009-04-23T17:30:01.750Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-1179","https://security-tracker.debian.org/tracker/CVE-2009-1179"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-1179#Debian:13/xpdf","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-1179"}],"summary":"Integer overflow in the JBIG2 decoder in Xpdf 3.02pl2 and earlier, CUPS 1.3.9 and earlier, Poppler before 0.10.6, and other products allows remote attackers to execute arbitrary code via a crafted PDF"}