{"action":"Upgrade xen to 4.9.0-r6 or later.","affected":[{"fixed":"4.9.0-r6","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.8","exploited":false,"fixed_versions":["4.9.0-r6"],"id":"tcs_01M5N98XC21CD2F1JZPSFYKCFW","modified_at":"2026-06-15T18:18:06.792964666Z","published_at":"2017-10-18T08:29:00.577Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-15595","https://security.alpinelinux.org/vuln/CVE-2017-15595"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-15595#Alpine:v3.8/xen","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-15595"}],"summary":"An issue was discovered in Xen through 4.9.x allowing x86 PV guest OS users to cause a denial of service (unbounded recursion, stack consumption, and hypervisor crash) or possibly gain privileges via"}