{"action":"Upgrade org.opencrx:opencrx-client to 5.3.0 or later.","affected":[{"fixed":"5.3.0","introduced":"0"}],"component":"org.opencrx:opencrx-client","cve_ids":["CVE-2023-46502"],"ecosystem":"Maven","epss":0.00956,"exploited":false,"fixed_versions":["5.3.0"],"ghsa_id":"GHSA-q74f-rf27-8hxc","id":"tcs_01M5N98XE23GS775B6Q3B51E9Y","modified_at":"2024-02-16T08:24:20.017690Z","published_at":"2023-10-31T00:31:00Z","references":["https://osv.dev/vulnerability/GHSA-q74f-rf27-8hxc","https://nvd.nist.gov/vuln/detail/CVE-2023-46502","https://github.com/opencrx/opencrx/commit/ce7a71db0bb34ecbcb0e822d40598e410a48b399","https://gist.github.com/spookhorror/9519fc66d3946e887e4a86c06ddbee0e","https://github.com/opencrx/opencrx"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-q74f-rf27-8hxc","url":"https://osv.dev/vulnerability/GHSA-q74f-rf27-8hxc"}],"summary":"OpenCRX allows a remote attacker to execute arbitrary code via a crafted request"}