{"action":"Upgrade xpdf to 3.02-1.4+lenny1 or later.","affected":[{"fixed":"3.02-1.4+lenny1","introduced":"0"}],"component":"xpdf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.02-1.4+lenny1"],"id":"tcs_01M5N98XYFQV41PQT62EXN08KD","modified_at":"2026-10-23T17:47:42.739415596Z","published_at":"2009-04-23T17:30:01.767Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-1180","https://security-tracker.debian.org/tracker/CVE-2009-1180"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-1180#Debian:13/xpdf","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-1180"}],"summary":"The JBIG2 decoder in Xpdf 3.02pl2 and earlier, CUPS 1.3.9 and earlier, Poppler before 0.10.6, and other products allows remote attackers to execute arbitrary code via a crafted PDF file that triggers"}