{"action":"Upgrade net.ripe.rpki:rpki-validator-3 to 3.2-2020.10.28.23.06 or later.","affected":[{"fixed":"3.2-2020.10.28.23.06","introduced":"0"}],"component":"net.ripe.rpki:rpki-validator-3","cve_ids":["CVE-2020-16164"],"ecosystem":"Maven","epss":0.00907,"exploited":false,"fixed_versions":["3.2-2020.10.28.23.06"],"ghsa_id":"GHSA-q76j-58cx-wp5v","id":"tcs_01M5N98Y9RCDHX9K6H9EXK88TX","modified_at":"2026-07-08T06:50:51.827950617Z","published_at":"2020-11-13T17:28:49Z","references":["https://osv.dev/vulnerability/GHSA-q76j-58cx-wp5v","https://github.com/RIPE-NCC/rpki-validator-3/security/advisories/GHSA-q76j-58cx-wp5v"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-q76j-58cx-wp5v","url":"https://osv.dev/vulnerability/GHSA-q76j-58cx-wp5v"}],"summary":"Vulnerability in RPKI manifest validation"}