{"action":"Upgrade org.apache.geode:geode-core to 1.3.0 or later.","affected":[{"fixed":"1.3.0","introduced":"1.0.0"}],"component":"org.apache.geode:geode-core","cve_ids":["CVE-2017-9796"],"ecosystem":"Maven","epss":0.01479,"exploited":false,"fixed_versions":["1.3.0"],"ghsa_id":"GHSA-q7cp-r6cj-hpf5","id":"tcs_01M5N98Z9MZY01GV24WNSTHVBT","modified_at":"2023-11-08T03:59:29.503848Z","published_at":"2022-05-14T03:46:41Z","references":["https://osv.dev/vulnerability/GHSA-q7cp-r6cj-hpf5","https://nvd.nist.gov/vuln/detail/CVE-2017-9796","https://issues.apache.org/jira/browse/GEODE-3248","https://lists.apache.org/thread.html/e580d22195b6b61ff9cf866ac6dd6fe16e790ff0e14a3b1a22cd20b1@%3Cuser.geode.apache.org%3E"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-q7cp-r6cj-hpf5","url":"https://osv.dev/vulnerability/GHSA-q7cp-r6cj-hpf5"}],"summary":"Apache Geode OQL bind parameter vulnerability"}