{"action":"Upgrade poppler to 0.10.6-1 or later.","affected":[{"fixed":"0.10.6-1","introduced":"0"}],"component":"poppler","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.10.6-1"],"id":"tcs_01M5N991AVNNBVPKP3ZWYCYSHW","modified_at":"2026-10-23T17:47:36.080239330Z","published_at":"2009-04-23T19:30:00.530Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-1187","https://security-tracker.debian.org/tracker/CVE-2009-1187"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-1187","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-1187"}],"summary":"Integer overflow in the JBIG2 decoding feature in Poppler before 0.10.6 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via vectors related to CairoOut"}