{"action":"Upgrade apache2 to 2.2.11-6 or later.","affected":[{"fixed":"2.2.11-6","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.2.11-6"],"id":"tcs_01M5N994A2KAD5CJ8T2MMBERPM","modified_at":"2026-10-23T17:47:48.865605032Z","published_at":"2009-05-28T20:30:00.203Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-1195","https://security-tracker.debian.org/tracker/CVE-2009-1195"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-1195#Debian:13/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-1195"}],"summary":"The Apache HTTP Server 2.2.11 and earlier 2.2 versions does not properly handle Options=IncludesNOEXEC in the AllowOverride directive, which allows local users to gain privileges by configuring (1) Op"}