{"action":"Upgrade org.jenkins-ci.plugins:oic-auth to 4.453.v4d7765c854f4 or later.","affected":[{"fixed":"4.453.v4d7765c854f4","introduced":"0"}],"component":"org.jenkins-ci.plugins:oic-auth","cve_ids":["CVE-2025-24399"],"ecosystem":"Maven","epss":0.00566,"exploited":false,"fixed_versions":["4.453.v4d7765c854f4"],"ghsa_id":"GHSA-q9cm-88jx-3vfw","id":"tcs_01M5N995DTVMWFAGXYN2Z9TDBD","modified_at":"2025-03-19T15:37:29.257464Z","published_at":"2025-01-22T18:31:55Z","references":["https://osv.dev/vulnerability/GHSA-q9cm-88jx-3vfw","https://nvd.nist.gov/vuln/detail/CVE-2025-24399","https://github.com/jenkinsci/oic-auth-plugin/commit/4d7765c854f4f5e6e3c26ed950a26042a7527875","https://github.com/jenkinsci/oic-auth-plugin","https://www.jenkins.io/security/advisory/2025-01-22/#SECURITY-3461"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-q9cm-88jx-3vfw","url":"https://osv.dev/vulnerability/GHSA-q9cm-88jx-3vfw"}],"summary":"Improper handling of case sensitivity in Jenkins OpenId Connect Authentication Plugin"}