{"action":"Upgrade openafs to 1.4.10+dfsg1-1 or later.","affected":[{"fixed":"1.4.10+dfsg1-1","introduced":"0"}],"component":"openafs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.4.10+dfsg1-1"],"id":"tcs_01M5N997B56KTGW3A1RXHST1P7","modified_at":"2026-10-23T17:47:37.228767035Z","published_at":"2009-04-09T00:30:00.313Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-1250","https://security-tracker.debian.org/tracker/CVE-2009-1250"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-1250","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-1250"}],"summary":"The cache manager in the client in OpenAFS 1.0 through 1.4.8 and 1.5.0 through 1.5.58, and IBM AFS 3.6 before Patch 19, on Linux allows remote attackers to cause a denial of service (system crash) via"}