{"action":"Upgrade com.adobe.cq:core.wcm.components.core to 2.20.8 or later.","affected":[{"fixed":"2.20.8","introduced":"0"}],"component":"com.adobe.cq:core.wcm.components.core","cve_ids":["CVE-2022-35697"],"ecosystem":"Maven","epss":0.00716,"exploited":false,"fixed_versions":["2.20.8"],"ghsa_id":"GHSA-qcgc-6q86-7x2p","id":"tcs_01M5N9995XW3DZDH016254PDA8","modified_at":"2026-07-08T06:28:55.013628229Z","published_at":"2022-08-11T15:57:01Z","references":["https://osv.dev/vulnerability/GHSA-qcgc-6q86-7x2p","https://github.com/adobe/aem-core-wcm-components/security/advisories/GHSA-qcgc-6q86-7x2p","https://nvd.nist.gov/vuln/detail/CVE-2022-35697","https://github.com/adobe/aem-core-wcm-components"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-qcgc-6q86-7x2p","url":"https://osv.dev/vulnerability/GHSA-qcgc-6q86-7x2p"}],"summary":"AEM WCM Core Components CVG Image vulnerable to Reflected Cross-site Scripting"}