{"action":"Upgrade phpmyadmin to 4:3.1.3.2-1 or later.","affected":[{"fixed":"4:3.1.3.2-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4:3.1.3.2-1"],"id":"tcs_01M5N99AZZPR8KGMDWKMMGPQET","modified_at":"2026-10-23T17:47:27.831042853Z","published_at":"2009-04-16T15:12:57.407Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-1285","https://security-tracker.debian.org/tracker/CVE-2009-1285"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-1285","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-1285"}],"summary":"Static code injection vulnerability in the getConfigFile function in setup/lib/ConfigFile.class.php in phpMyAdmin 3.x before 3.1.3.2 allows remote attackers to inject arbitrary PHP code into configura"}