{"action":"Upgrade libwmf to 0.2.8.4-6.1 or later.","affected":[{"fixed":"0.2.8.4-6.1","introduced":"0"}],"component":"libwmf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.2.8.4-6.1"],"id":"tcs_01M5N99F17H7DG9GZ826EB0520","modified_at":"2026-10-23T17:47:35.695434452Z","published_at":"2009-05-01T17:30:00.377Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-1364","https://security-tracker.debian.org/tracker/CVE-2009-1364"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-1364#Debian:14/libwmf","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-1364"}],"summary":"Use-after-free vulnerability in the embedded GD library in libwmf 0.2.8.4 allows context-dependent attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a c"}