{"action":"Upgrade pidgin to 2.5.6-1 or later.","affected":[{"fixed":"2.5.6-1","introduced":"0"}],"component":"pidgin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.5.6-1"],"id":"tcs_01M5N99GA77S8K7NWTTSFV60V1","modified_at":"2026-10-23T17:47:35.188890269Z","published_at":"2009-05-26T15:30:05.187Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-1373","https://security-tracker.debian.org/tracker/CVE-2009-1373"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-1373#Debian:14/pidgin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-1373"}],"summary":"Buffer overflow in the XMPP SOCKS5 bytestream server in Pidgin (formerly Gaim) before 2.5.6 allows remote authenticated users to execute arbitrary code via vectors involving an outbound XMPP file tran"}