{"action":"Upgrade pidgin to 2.5.6-1 or later.","affected":[{"fixed":"2.5.6-1","introduced":"0"}],"component":"pidgin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.5.6-1"],"id":"tcs_01M5N99GK61PTSF1T5Y4JVF6AN","modified_at":"2026-10-23T17:47:35.296357328Z","published_at":"2009-05-26T15:30:05.233Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-1374","https://security-tracker.debian.org/tracker/CVE-2009-1374"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-1374#Debian:13/pidgin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-1374"}],"summary":"Buffer overflow in the decrypt_out function in Pidgin (formerly Gaim) before 2.5.6 allows remote attackers to cause a denial of service (application crash) via a QQ packet."}