{"action":"Upgrade io.jenkins.blueocean:blueocean to 1.2.0 or later.","affected":[{"fixed":"1.2.0","introduced":"0"}],"component":"io.jenkins.blueocean:blueocean","cve_ids":["CVE-2017-1000106"],"ecosystem":"Maven","epss":0.00758,"exploited":false,"fixed_versions":["1.2.0"],"ghsa_id":"GHSA-qgjq-m78x-4gm8","id":"tcs_01M5N99GV187RQ624R1K6Y9BTP","modified_at":"2024-02-16T08:01:39.285232Z","published_at":"2022-05-13T01:40:57Z","references":["https://osv.dev/vulnerability/GHSA-qgjq-m78x-4gm8","https://nvd.nist.gov/vuln/detail/CVE-2017-1000106","https://jenkins.io/security/advisory/2017-08-07"],"severity":{"label":"high","score":8.5},"sources":[{"source":"osv","source_id":"GHSA-qgjq-m78x-4gm8","url":"https://osv.dev/vulnerability/GHSA-qgjq-m78x-4gm8"}],"summary":"Improper Authentication in Jenkins Blue Ocean Plugin"}