{"action":"Upgrade openssl to 0.9.8k-1 or later.","affected":[{"fixed":"0.9.8k-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.9.8k-1"],"id":"tcs_01M5N99JMKM2H8S7V8VG7VD93V","modified_at":"2026-10-23T17:47:45.273481036Z","published_at":"2009-05-19T19:30:00.733Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-1377","https://security-tracker.debian.org/tracker/CVE-2009-1377"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-1377","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-1377"}],"summary":"The dtls1_buffer_record function in ssl/d1_pkt.c in OpenSSL 0.9.8k and earlier 0.9.8 versions allows remote attackers to cause a denial of service (memory consumption) via a large series of \"future ep"}