{"action":"Upgrade openssl to 0.9.8k-1 or later.","affected":[{"fixed":"0.9.8k-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.9.8k-1"],"id":"tcs_01M5N99K21VC9YFGTDMAWVNM76","modified_at":"2026-10-23T17:47:32.782053909Z","published_at":"2009-05-19T19:30:00.750Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-1378","https://security-tracker.debian.org/tracker/CVE-2009-1378"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-1378","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-1378"}],"summary":"Multiple memory leaks in the dtls1_process_out_of_seq_message function in ssl/d1_both.c in OpenSSL 0.9.8k and earlier 0.9.8 versions allow remote attackers to cause a denial of service (memory consump"}