{"action":"Upgrade libcompress-raw-zlib-perl to 2.015-2 or later.","affected":[{"fixed":"2.015-2","introduced":"0"}],"component":"libcompress-raw-zlib-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.015-2"],"id":"tcs_01M5N99P2QPB4E3YC9BCZ26W0H","modified_at":"2026-10-23T17:47:32.468947154Z","published_at":"2009-06-16T23:30:00.203Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-1391","https://security-tracker.debian.org/tracker/CVE-2009-1391"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-1391#Debian:14/libcompress-raw-zlib-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-1391"}],"summary":"Off-by-one error in the inflate function in Zlib.xs in Compress::Raw::Zlib Perl module before 2.017, as used in AMaViS, SpamAssassin, and possibly other products, allows context-dependent attackers to"}