{"action":"Upgrade libmodplug to 1:0.8.7-1 or later.","affected":[{"fixed":"1:0.8.7-1","introduced":"0"}],"component":"libmodplug","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:0.8.7-1"],"id":"tcs_01M5N99PYV621Y5DF3S6CRNBKF","modified_at":"2026-10-23T17:47:31.272178020Z","published_at":"2009-04-27T18:00:00.343Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-1438","https://security-tracker.debian.org/tracker/CVE-2009-1438"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-1438","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-1438"}],"summary":"Integer overflow in the CSoundFile::ReadMed function (src/load_med.cpp) in libmodplug before 0.8.6, as used in gstreamer-plugins, TTPlayer, and other products, allows context-dependent attackers to ex"}