{"action":"Upgrade amule to 2.2.5-1.1 or later.","affected":[{"fixed":"2.2.5-1.1","introduced":"0"}],"component":"amule","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.2.5-1.1"],"id":"tcs_01M5N99QF4J7M3XK4VAMN4RKTE","modified_at":"2026-10-23T17:47:27.581625452Z","published_at":"2009-04-27T18:00:00.390Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-1440","https://security-tracker.debian.org/tracker/CVE-2009-1440"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-1440","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-1440"}],"summary":"Incomplete blacklist vulnerability in DownloadListCtrl.cpp in amule 2.2.4 allows remote attackers to conduct argument injection attacks into a command for mplayer via a crafted filename."}