{"action":"Upgrade libmodplug to 1:0.8.7-1 or later.","affected":[{"fixed":"1:0.8.7-1","introduced":"0"}],"component":"libmodplug","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:0.8.7-1"],"id":"tcs_01M5N99SCHPTWQYV8VWSCV6HEP","modified_at":"2026-10-23T17:47:28.270823183Z","published_at":"2009-05-04T16:30:00.187Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-1513","https://security-tracker.debian.org/tracker/CVE-2009-1513"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-1513#Debian:13/libmodplug","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-1513"}],"summary":"Buffer overflow in the PATinst function in src/load_pat.cpp in libmodplug before 0.8.7 allows user-assisted remote attackers to cause a denial of service and possibly execute arbitrary code via a long"}