{"action":"Upgrade gimp to 2.6.7-1.1 or later.","affected":[{"fixed":"2.6.7-1.1","introduced":"0"}],"component":"gimp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.6.7-1.1"],"id":"tcs_01M5N99T55EZP2G1NDAEEKR0MN","modified_at":"2026-10-23T17:47:51.235472851Z","published_at":"2009-11-13T15:30:00.437Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-1570","https://security-tracker.debian.org/tracker/CVE-2009-1570"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-1570","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-1570"}],"summary":"Integer overflow in the ReadImage function in plug-ins/file-bmp/bmp-read.c in GIMP 2.6.7 might allow remote attackers to execute arbitrary code via a BMP file with crafted width and height values that"}