{"action":"Upgrade org.jenkins-ci.plugins:jira to 3.12 or later.","affected":[{"fixed":"3.12","introduced":"0"}],"component":"org.jenkins-ci.plugins:jira","cve_ids":["CVE-2023-49653"],"ecosystem":"Maven","epss":0.0061,"exploited":false,"fixed_versions":["3.12"],"ghsa_id":"GHSA-qmhq-876f-cr65","id":"tcs_01M5N99TRBDY34VFK7ESE1XV4Z","modified_at":"2024-02-16T08:10:53.464806Z","published_at":"2023-11-29T15:30:21Z","references":["https://osv.dev/vulnerability/GHSA-qmhq-876f-cr65","https://nvd.nist.gov/vuln/detail/CVE-2023-49653","https://www.jenkins.io/security/advisory/2023-11-29/#SECURITY-3225","http://www.openwall.com/lists/oss-security/2023/11/29/1"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-qmhq-876f-cr65","url":"https://osv.dev/vulnerability/GHSA-qmhq-876f-cr65"}],"summary":"Jenkins Jira Plugin vulnerable to exposure of system-scoped credentials"}